BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Issues related to opening Extensions.cfg file in Object Viewer

Go down

Issues related to opening Extensions.cfg file in Object Viewer Empty Issues related to opening Extensions.cfg file in Object Viewer

Post by BPI-919 Andris Fri Apr 23, 2021 11:24 am

Hi,

In OpenBVE version 1.7.3.1 and also in the latest Nightly build (2021.04.22.), I found a strange bug in Object Viewer.
I opened the Extensions.cfg file of a train (in Object Viewer), it loaded successfully without problems. After that, I disappeared the loaded object by pressing the "delete" button / key, and that was okay, too. However, when I then tried to load a .b3d / .animated file by pressing the "F7" key, not only the selected .b3d / .animated file was loaded. Unfortunately, at the same time, also the Extensions.cfg file was loaded again, which I loaded and then deleted ("F7" and "delete" key) before opening the .b3d / .animated file. This is the bug. Of course, the loaded objects will disappear normally by pressing the "delete" key.
Could you solve this problem, please?

Thanks,
Andrew
BPI-919 Andris
BPI-919 Andris

Posts : 4
Join date : 2020-09-01
Age : 22

https://bpi-919.github.io/

Gothpaladinus likes this post

Back to top Go down

Issues related to opening Extensions.cfg file in Object Viewer Empty Re: Issues related to opening Extensions.cfg file in Object Viewer

Post by S520 Fri Jun 04, 2021 5:01 pm

I encountered this issue in v1.7.3.1.
However, the latest nightly build do not have this issue.
Probably fixed by this pull request.
S520
S520

Posts : 113
Join date : 2018-08-24
Location : Japan

https://github.com/s520

Back to top Go down

Issues related to opening Extensions.cfg file in Object Viewer Empty Re: Issues related to opening Extensions.cfg file in Object Viewer

Post by S520 Sat Jun 05, 2021 12:51 am

I was wrong.
This issue does not occur with v1.8.0.1.
S520
S520

Posts : 113
Join date : 2018-08-24
Location : Japan

https://github.com/s520

Back to top Go down

Issues related to opening Extensions.cfg file in Object Viewer Empty Re: Issues related to opening Extensions.cfg file in Object Viewer

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum