BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Will the OpenBVE run with .NET Framework 3.0 SP1?

2 posters

Go down

Will the OpenBVE run with .NET Framework 3.0 SP1? Empty Will the OpenBVE run with .NET Framework 3.0 SP1?

Post by samaliftech Wed May 20, 2020 4:43 pm

I have some experiment with that.. need answer

samaliftech

Posts : 2
Join date : 2018-05-01
Age : 26
Location : Kuala Lumpur, Malaysia

http://samaliftech.wordpress.com

Back to top Go down

Will the OpenBVE run with .NET Framework 3.0 SP1? Empty Re: Will the OpenBVE run with .NET Framework 3.0 SP1?

Post by leezer3 Wed May 20, 2020 5:56 pm

Sorry, not really no.

The 'official' line is .Net 4.7 plus.

IIRC the main game *may* well compile with .Net 3.0 with minimal effort, but this hasn't been tested or supported in a long time.

If Windows Vista, please consider upgrading to something a little newer / better supported.

leezer3

Posts : 1867
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum