BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Getting FirstBrnoTrack recommended train to move

2 posters

Go down

Getting FirstBrnoTrack recommended train to move Empty Getting FirstBrnoTrack recommended train to move

Post by JW555 Fri Nov 29, 2019 6:04 pm

Hello. I'm having trouble getting the 163-133-7v4 train to move. Reverser forward, brakes off, power on doesn't work. Is there a startup procedure I'm missing? Thanks.

The track is excellent, but can only run with other locos.

James

JW555

Posts : 9
Join date : 2019-10-30

Back to top Go down

Getting FirstBrnoTrack recommended train to move Empty Re: Getting FirstBrnoTrack recommended train to move

Post by VirtualGamer Fri Nov 29, 2019 6:42 pm

Hey James! There is a startup procedure for the train, as it has a custom plug-in. Though, I haven't found any documentation, but anyway, here are the commands to get the train ready. Press "4" to raise the pantograph, after a second you'll hear an electrical zapping noise. Then, press "9" to activate the controls. After that, you should be able to drive like normal.

Good luck!
VirtualGamer
VirtualGamer

Posts : 23
Join date : 2017-10-18
Age : 16
Location : Stuck at home

Back to top Go down

Getting FirstBrnoTrack recommended train to move Empty Re: Getting FirstBrnoTrack recommended train to move

Post by JW555 Sat Nov 30, 2019 10:10 pm

Thanks for the quick reply

JW555

Posts : 9
Join date : 2019-10-30

Back to top Go down

Getting FirstBrnoTrack recommended train to move Empty Re: Getting FirstBrnoTrack recommended train to move

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum