BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Help please

Go down

Help please Empty Help please

Post by adstar Thu Apr 15, 2021 6:29 pm

Can someone help me zip these please im confused how to do it. https://www.openbve.net/en/banor.php?bid=moorgate-draytonpark

adstar

Posts : 35
Join date : 2021-01-13
Location : Essex

Back to top Go down

Help please Empty Re: Help please

Post by Northern Line Mon Apr 19, 2021 2:31 am

Hi Adstar,

What would be the reason for you to need to "zip" files that are already zipped on the website. Did you mean to unzip?

Regards,
Northern Line
Northern Line
Northern Line

Posts : 306
Join date : 2011-07-12
Age : 27
Location : London, UK

Back to top Go down

Help please Empty Re: Help please

Post by adstar Mon Apr 19, 2021 4:40 pm

yes please I need help with the object file I keep seeing a grey screen for scenery i have 7 zip and i am able to unzip them but having trouble with the object and putting them in a folder.

adstar

Posts : 35
Join date : 2021-01-13
Location : Essex

Back to top Go down

Help please Empty Re: Help please

Post by SP1900 Tue Apr 20, 2021 9:25 am

You need to place the folders in the object files zip into your 'Object' folder and the folder in the Route files zip into your 'Route' folder
SP1900
SP1900

Posts : 258
Join date : 2017-12-08
Age : 19
Location : Cambridge, England

adstar likes this post

Back to top Go down

Help please Empty Re: Help please

Post by Northern Line Tue Apr 20, 2021 10:28 am

SP1900 wrote:You need to place the folders in the object files zip into your 'Object' folder and the folder in the Route files zip into your 'Route' folder

The directory should roughly be:

Openbve/Railway/Objects/[Folder Name]

Where "Folder Name" is any folder with a specified name that is required when the route loads in the simulator

example:
Openbve/Railway/Objects/NWM

The same applies to the Routes and Sounds folder respectively. 
Ensure that you are placing the files within the OpenBVE directory and also make sure you don't copy the Objects folder from the zip into the objects folder otherwise you get something like this:

Openbve/Railway/Objects/Objects/NWM

As a result when the simulator loads the route file, it will fail to load any objects and you'll end up with a blank.

Hope this will help,

Regards,
Northern Line
Northern Line
Northern Line

Posts : 306
Join date : 2011-07-12
Age : 27
Location : London, UK

adstar likes this post

Back to top Go down

Help please Empty Re: Help please

Post by adstar Tue Apr 20, 2021 6:37 pm

Thankyou

adstar

Posts : 35
Join date : 2021-01-13
Location : Essex

Northern Line likes this post

Back to top Go down

Help please Empty Re: Help please

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum