BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Mode of Driving problem

Go down

Mode of Driving problem Empty Mode of Driving problem

Post by tf51d Mon Feb 10, 2020 11:02 pm

I started having a problem starting this week when I first tried Arcade Mode. I have always run OpenBVE in Normal mode and until this week it always defaulted to Normal. I thinkthe best way to describe it is in a video so I made a short one describing the problem. Like I said it's not a big deal, I just have to reset it every time I run now. Any help would be appreciated though!! 

Thanks

https://www.youtube.com/watch?v=2MzRXbfTSDA

tf51d

Posts : 11
Join date : 2019-01-24

Back to top Go down

Mode of Driving problem Empty Re: Mode of Driving problem

Post by leezer3 Tue Feb 11, 2020 11:41 am

Now that's a rather interesting bug, and likely to have existed from the start......

Somewhat complicated, and was relateed to the black-box logging and game review.

Should be fixed for the the next version Smile

leezer3

Posts : 1772
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

Mode of Driving problem Empty Re: Mode of Driving problem

Post by tf51d Sun Feb 16, 2020 7:44 pm

leezer3 wrote:Now that's a rather interesting bug, and likely to have existed from the start......

Somewhat complicated, and was relateed to the black-box logging and game review.

Should be fixed for the the next version Smile

I tried one of the latest nightly builds, and this problem is solved!! Thanks for the quick response I appreciate it.

tf51d

Posts : 11
Join date : 2019-01-24

Back to top Go down

Mode of Driving problem Empty Re: Mode of Driving problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum