BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Debian OpenBve

2 posters

Go down

Debian OpenBve Empty Debian OpenBve

Post by gordy Sun Jun 21, 2020 10:06 am

First time i've posted,been using OpenBve  with winehq but now having problems(i think its todo with newer mono). Tried using Debian OpenBve most things work but no engine sound when stationary.Am i missing something?
Great game!!  Hope someone can help
Thanks

gordy

Posts : 2
Join date : 2019-10-13
Age : 70

Back to top Go down

Debian OpenBve Empty Re: Debian OpenBve

Post by leezer3 Mon Jun 22, 2020 9:49 pm

Which train?

I suspect this is probably 'normal' for Debian though-
The idle sounds and startup procedure etc. are probably being handled through a Windows only plugin, which WINE is providing the emulation for.

There are some trains with Linux compatible plugins, although they're in the minority I'm afraid Sad
The Western and both steam engines from my site are Linux compatible:
http://www.bvecornwall.co.uk

leezer3

Posts : 1785
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

Debian OpenBve Empty Debian openBve

Post by gordy Mon Jul 13, 2020 9:08 am

Have tried several trains, all the Irish trains have sound,class 108/101 as well.Tried class Hymek/168/58/67/150 do not work.

gordy

Posts : 2
Join date : 2019-10-13
Age : 70

Back to top Go down

Debian OpenBve Empty Re: Debian OpenBve

Post by leezer3 Mon Jul 13, 2020 11:03 am

Entirely normal then I'm afraid- Sorry.

leezer3

Posts : 1785
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

Debian OpenBve Empty Re: Debian OpenBve

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum