BVE WorldWide
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Halt.wav issue

2 posters

Go down

solved Halt.wav issue

Post by jpnmtrmn93 Sun Sep 22, 2019 10:11 am

The halt.wav function is enabled correctly on a route and train to loop until the doors are opened. However, if the user skips to a different station, the halt.wav sound loops regardless of the situation (station dwell, departure, and movement to the next station), and loops twice when approaching a station.

OpenBVE version: 1.6.0.0
OS: Windows 7 (living with an old laptop abroad for now until I move to a new place)

jpnmtrmn93

Posts : 23
Join date : 2017-05-26

Back to top Go down

solved Re: Halt.wav issue

Post by leezer3 Mon Sep 23, 2019 11:43 am

Today's build should somewhat improve this situation, as well as making the Pass Alarm work correctly if the player jumps backwards in the route Smile

leezer3

Posts : 1802
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

solved Re: Halt.wav issue

Post by jpnmtrmn93 Mon Sep 23, 2019 4:31 pm

Thank you.

But, is the version number correct for 2019/09/23? I see 1.5.1334.651, but we are up to 1.7, no?

jpnmtrmn93

Posts : 23
Join date : 2017-05-26

Back to top Go down

solved Re: Halt.wav issue

Post by leezer3 Mon Sep 23, 2019 4:47 pm

Good point, need to bump that Smile
(It's correct though)

leezer3

Posts : 1802
Join date : 2011-08-23

http://www.bvecornwall.co.uk

Back to top Go down

solved Re: Halt.wav issue

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum