No AWS/Start Bells etc on Mac

Go down

No AWS/Start Bells etc on Mac

Post by brett_watt on Wed Apr 11, 2018 11:51 am

Hi, I've now got most routes running etc but when driving a train in 'expert' mode, I dont get AWS/DSD/Guard starter bells etc.

All other sounds mostly work.

Any thoughts on what I can do?

brett_watt

Posts : 4
Join date : 2018-04-09

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by SP1900 on Wed Apr 11, 2018 12:37 pm

Have you checked the sound.cfg of the train?
avatar
SP1900

Posts : 166
Join date : 2017-12-08
Age : 16
Location : Cambridge, England

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by brett_watt on Wed Apr 11, 2018 12:45 pm

how do i do that on a mac as that file is a windows file

brett_watt

Posts : 4
Join date : 2018-04-09

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by Quork on Wed Apr 11, 2018 2:05 pm

No it isn't. It's a simple text file. You just open it in any text editor like Notepad++.
avatar
Quork

Posts : 1209
Join date : 2012-05-05
Age : 27
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by SP1900 on Wed Apr 11, 2018 3:11 pm

brett_watt wrote:how do i do that on a mac as that file is a windows file
Use TextEdit. You can use that also for editing the .csv, .b3d, .x and .animated files
 As well as the Extensions.cfg and certain parts of the train.dat (acceleration need to be edited using traineditor)
avatar
SP1900

Posts : 166
Join date : 2017-12-08
Age : 16
Location : Cambridge, England

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by brett_watt on Wed Apr 11, 2018 4:22 pm

what would i need to check for in these files? I havent a first clue where to look.

brett_watt

Posts : 4
Join date : 2018-04-09

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by SP1900 on Wed Apr 11, 2018 4:53 pm

You’ll find the syntax for everything here: openbve-project.net/documentation. Though I think you need to find a sound called ‘ats.wav’ or ‘aws_bingling.wav’ if it’s the class 323
avatar
SP1900

Posts : 166
Join date : 2017-12-08
Age : 16
Location : Cambridge, England

Back to top Go down

Re: No AWS/Start Bells etc on Mac

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum