New Waterloo and City line route

Go down

New Waterloo and City line route Empty New Waterloo and City line route

Post by Ad1992 on Sat 13 Jun - 22:03

It gives me great pleasure to announce a new bve route I have recently just finished.
The London Underground Waterloo and City line.

Download it from : http://brnobve.eu/?page_id=2989

Any issues or problems please post them in this forum.

Enjoy. Smile
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by 1996 stock stalker on Sun 14 Jun - 11:55

DAN YOU ARE AWESOME  Shocked

BTW i got it working with 1.4.2 but were can i download 1.4.3?

1996 stock stalker

Posts : 39
Join date : 2013-07-18

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Northern Line on Sun 14 Jun - 18:21

I got it from here http://www.shadow93.info/CT1660/openBVE_DLC.html
Northern Line
Northern Line

Posts : 295
Join date : 2011-07-12
Age : 25
Location : Tooting, London, England

http://www.bve-district.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by 1996 stock stalker on Sun 14 Jun - 18:43

video of the route.


1996 stock stalker

Posts : 39
Join date : 2013-07-18

Back to top Go down

New Waterloo and City line route Empty Erm... Check the insturctions

Post by alex_farlie on Tue 16 Jun - 13:47

IN 1.4.1a I can't get the train to move...

Please check your insturctions...

alex_farlie

Posts : 104
Join date : 2011-08-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Ad1992 on Tue 16 Jun - 15:08

It says 1.4.3 at least. 1.4.1 won't work.
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by alex_farlie on Tue 16 Jun - 15:19

Ad1992 wrote:It says 1.4.3 at least. 1.4.1 won't work.

I've tired in 1.4.3 (from greymac site) and it still won't move..

Please indicate the exact start sequence with key timings (and the exact version you are using.)

alex_farlie

Posts : 104
Join date : 2011-08-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Ad1992 on Tue 16 Jun - 15:31

It's the same as the 1992 stock on the central line route.
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by alex_farlie on Tue 16 Jun - 15:35

Ad1992 wrote:It's the same as the 1992 stock on the central line route.
 That doesn't answer my question

Which version (Open BVE) precisely are you using?

And what is the exact start sequence you are using?

Sorry to be tiresome but it's still not moving in P1, P2 P3 despite following the instructions...

alex_farlie

Posts : 104
Join date : 2011-08-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Ad1992 on Tue 16 Jun - 16:40

I'm using 1.4.3a

The way to drive it is the same way as the 1992 stock on the central line demo.
The manual also tells you how to operate it, but as I said it's the same as before.

Delete turn key, page up and page down change driving mode, etc etc. Spacebar twist handle.
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by alex_farlie on Tue 16 Jun - 16:48

(removed on advice)


Last edited by alex_farlie on Tue 16 Jun - 17:17; edited 2 times in total (Reason for editing : Toned down)

alex_farlie

Posts : 104
Join date : 2011-08-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Ad1992 on Tue 16 Jun - 16:53

If you are going to talk to me like that you can figure it out for yourself.
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by alex_farlie on Tue 16 Jun - 17:28

(edited because I found the glitch - and it's user error on my part). HTH

I'd wrongly assumed that the "twist handle" was a press and hold like on someones U Bhan route.  It isn't, All that was needed was a single keypress (toggle).  Having tried that, everything works without error..

so Ad1992 you are owed a massive apology..  and a note to others here Don't overlook the fact that a user may be a much more clever person than you think.... (HTH)

On a more positive note Ad1992, would you like in on finally bringing the Beck Line to Open BVE?  (This was a route project that I started back in 2002 and never finished. I can't now release the original,  but I'm prepared to support efforts to get a new version built to modern standards.
Somwhere I have the original artwork which I need to redraw as vector....


Last edited by alex_farlie on Tue 16 Jun - 18:08; edited 1 time in total

alex_farlie

Posts : 104
Join date : 2011-08-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Ad1992 on Tue 16 Jun - 18:05

You said holding the space bar?

You are meant to press it once to twist the handle, and ensure that the brakes are in b3.

If the brakes are not in b3 the handle won't twist.

It sounds like you have been doing this wrong.
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by alex_farlie on Tue 16 Jun - 20:02

Ad1992 wrote:You said holding the space bar?

You are meant to press it once to twist the handle, and ensure that the brakes are in b3.

If the brakes are not in b3 the handle won't twist.

It sounds like you have been doing this wrong.

Yeah, Apologies.

Let me know if you want in on a Beck Line rebuild...

alex_farlie

Posts : 104
Join date : 2011-08-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by rick1984 on Wed 8 Jul - 9:41

Good work on this one.

rick1984

Posts : 105
Join date : 2011-09-11

Back to top Go down

New Waterloo and City line route Empty Train moves but announcements/cab light/driving modes don't work

Post by albfourever on Sun 27 Dec - 17:32

I'm using OpenBVE 1.4.3 and, despite reading the manual and correctly placing the train in the Train folder, none of the announcements nor delete/page up/page down keys and cab light work when I operate the Class 482. I'm able to drive the train and open/close the doors, however.

albfourever

Posts : 4
Join date : 2015-12-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Quork on Sun 27 Dec - 18:38

Sounds like the plugin isn't starting properly. What's your OS?
Quork
Quork

Posts : 1285
Join date : 2012-05-05
Age : 27
Location : Hofheim a.T., Hessen (Hesse), European Union

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by albfourever on Sun 27 Dec - 20:10

Windows Vista is my OS.

albfourever

Posts : 4
Join date : 2015-12-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by albfourever on Mon 11 Jan - 0:54

Good news; I'm able to operate the train as instructed in the manual now but still having issues with the announcements.

albfourever

Posts : 4
Join date : 2015-12-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Ad1992 on Mon 11 Jan - 13:09

Such as?
Ad1992
Ad1992

Posts : 332
Join date : 2012-06-04

http://bvewesternregion.co.uk/

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by albfourever on Tue 12 Jan - 18:37

Ad1992 wrote:Such as?
When the route loads, I can now press the delete key and then press page down to either RM or full speed as well as turn on the cab light now without any issues.

albfourever

Posts : 4
Join date : 2015-12-27

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by cheesedude432 on Sun 4 Dec - 13:35

Hello,

The train plugins don't work at all.

I have tried:

- Making a new windows account
- Whitelisting my openBVE folder from the antivirus
- Whitelisting the Class 482 folder from the antivirus
- Checked the .dll files are still present
- Ran as administrator
- Closed all other programs
- Re-installing the route and train multiple times
- Moving to a different installation locations
- Turning off DEP.
- I am using openBVE 1.4.3.0
- and everything else I can imagine.

The route and train load well, but none of the openBVE security controls (announcement, mode, etc keys) do anything. I'm so baffled as to why they don't work! I am using the default controls, and the 1992 stock on the Central Line works flawlessly!

As a side note, when I load the route I get the purple text of "7 files not found" and "52 errors". Not sure if they were minor bugs from development, or the train not working.

All help widely appreciated - thanks to AD1992 for keeping the sim alive!
cheesedude432
cheesedude432

Posts : 30
Join date : 2014-01-26

Back to top Go down

New Waterloo and City line route Empty Re: New Waterloo and City line route

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum